
MINNESOTA STATE ACCESSIBLE  
DOCUMENT REFERENCE GUIDE 

Microsoft Office 365 Professional Plus 

 

Version 3.0  
January 2020  



ii |MS Office 365 

Contact Information 

This document was created by Minnesota Management & Budget. 

If you have questions, would like additional information, or need this document in an alternative format, 
please contact: 

Author – Tamara Sawyer 
Accessibility Coordinator 
Minnesota Management & Budget 
tamara.sawyer@state.mn.us 

For Additional Accessibility Resources 

MN Office of Accessibility (http://mn.gov/mnit/programs/accessibility/) 

Version Information 

Version 3.0: originally published August 2019. 

About this document 

This procedural manual will help you create fully accessible documents. It will not teach you how to use 
Microsoft Word, Excel, or PowerPoint. You need to have a good, basic understanding of the Microsoft 
products already. 

The information in this reference guide is in order of use. It starts with the basic information all documents 
are required to have. Next is basic information on formatting text within the document. It then goes into 
specific areas such as images, tables, forms, etc. 

Technology is an ever-changing field. What is standard today may change tomorrow. Therefore, this 
document undergoes periodic changes to keep it up to date. 

Note: Information in boxes highlights important information, make note of potential problems, or clarify 
confusing issues. 
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ACCESSIBILITY STANDARDS FOR DOCUMENTS 

What is accessibility and why do we need it? 

The Americans with Disabilities Act (ADA) became law in 1990. This act prohibits discrimination against 
persons with disabilities, which includes access to public spaces. The federal court labeled the internet a 
public space. In addition, the state of Minnesota enacted the Minnesota State Accessibility Standards in 
September of 2013. By law, state employees must provide all users with equal access to information. 

Electronic documents are a powerful tool; they increase everyone’s access to information. Documents only 
available in print can be cumbersome, difficult to get copies of, and limit the ability of some with disabilities 
to access the information. Users may not be able to see, hear, or process information in some formats, may 
have difficulty reading or understanding text, or may not be able to use a keyboard or mouse. Accessible 
websites and electronic documents have many business advantages in addition to the access they provide: 

• They are more likely to be compatible with a variety of devices including smart phones and tablets. 
• Users without fast internet speeds can disable graphics to increase download speeds, yet still read 

descriptions of the charts and pictures.  
• Content becomes easier to find and read.  
• Simple language is helpful for those not fluent in English.  

In short, accessibility enhances the understanding and experience for all users. 

Different ways to access information 

There are many kinds of disabilities. Some are very noticeable; many are not. Below are examples of how 
some people with disabilities access websites and electronic documents. 

Magnification and Color Contrast Controls 

Magnification tools enable users to increase text and graphics to a larger size. Color contrast controls change 
colors to help people see and perceive information on a screen. Users can change the color scheme of a 
page or website or turn off color all together and have their screens just display black and white. Those who 
need more control or features use specialized, full-featured software. Testing your electronic document for 
color contrast ensures that no matter what color scheme is used by the person accessing your document, 
the information will be visible to them. 

Text spoken out loud 

A wide variety of individuals benefit from having the information on a webpage or electronic document read 
to them. This includes those that are blind, have learning disabilities, or need more input to hold their 
attention. A wide variety of software is available to provide this type of support, from very simple built-in 
software, to complex, full-featured software that enables navigation of large documents. Properly 
structuring documents and adding alternative text ensures that all information included in a document can 
be read aloud. 

Multimedia 

Closed captions are transcripts that interface with a video. People who are hard of hearing or deafblind, as 
well as those who have learning disabilities, sound sensitivities, or auditory processing disorders may use 
closed captions or transcripts. Many people choose to use captions to reduce noise in their work areas or 
watch videos in public or noisy areas. 

http://mn.gov/mnit/images/Stnd_State_Accessibility.pdf
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Description, often termed “audio description” or “video description” is the practice of providing verbal 
descriptions of key visual information included in videos. For recorded media, professional describers create 
a second sound track that editors then add to the media. This is helpful for those with difficulty seeing or 
comprehending visual information. 

Text transcripts supplement captioned videos and make podcast or audio recordings accessible. Some 
people prefer to read the transcript instead of watching the video. In addition, it is easier to download a 
transcript than a video. 

Keyboard Only 

Many individuals are not able to use a mouse to control their computer. In place of a mouse, they use a 
keyboard, speech input, and/or specialized computer equipment. People who are blind use specialized 
software and keyboard shortcuts to operate their computer. Properly structuring documents with 
accessibility in mind ensures that all people can access your document no matter how they interact with 
their computer. 

Terms used in accessibility 

You may see different terms when learning about document accessibility, some of which are in this 
document. Assistive technology (AT) is a software or device “that is used to increase, maintain, or improve 
functional capabilities of individuals with disabilities" (Section 508 website). This includes alternative 
keyboards and computer mice, magnification software, screen-reading software, and many other types of 
devices.  

Accessibility of electronic information and websites, means individuals with disabilities “have access to and 
use of information and data that is comparable to that provided to [those] who are not individuals with 
disabilities” (Access Board website) Sometimes people confuse accessibility with usability. Usability is 
equally important but refers to how easy it is for a person to use the document, and if it achieves the 
creators intended goals. 

Another term people use is “universal design.” When creating with universal design in mind, you make 
documents where “flexible approaches…can be customized and adjusted for individual needs” (National 
Center on Universal Design for Learning).  

Finally, you may have heard of the term “accommodation.” “Reasonable accommodation is any change or 
adjustment to a job or work environment that permits a qualified applicant or employee with a disability to 
participate in the job application process, to perform the essential functions of a job, or to enjoy benefits 
and privileges of employment equal to those enjoyed by employees without disabilities” (EEOC Website).  

The information included in this guide is not considered an “accommodation” because accessibility practices 
built into electronic documents are for anyone to use. Changes put in place because of the needs of one 
specific employee on a case-by-case basis are accommodations. If someone were to request a copy of this 
document in braille, then the braille document would be considered an “accommodation.” Employees 
requiring accommodations to assist them in performing their job duties should contact their Human 
Resources department. 

People who create documents must take steps to ensure everyone can access the information. With the 
communication tools that exist today, this is a quick and easy process. Not only is it the law, it is the right 
thing to do. 

http://www.section508.va.gov/section508/support/terms/term_at.html
http://www.access-board.gov/guidelines-and-standards/communications-and-it/about-the-section-508-standards/section-508-standards
http://www.udlcenter.org/aboutudl/whatisudl
http://www.udlcenter.org/aboutudl/whatisudl
http://www.eeoc.gov/facts/ada17.html


Minnesota State Accessible Document Reference Guide | 3 

MICROSOFT (MS) WORD 365 DOCUMENTS 

Microsoft Word has many features built in that make it easy to create accessible documents that meet state 
and federal guidelines. Once learned, these tools can save time when used from the beginning of the 
document creation process.  

Note: This document does not teach you how to use Microsoft Word 365. It only covers making documents 
accessible. Refer to a Microsoft Office user manual or press F1 for help with Word. 

Document structure 

Documents have hidden code called the Document Object Model (DOM). This platform-and language-
neutral interface tells the program how to access and display content, structure, and style of the document. 
In addition, the DOM allows for easy navigation by keyboards and screen readers. Advantages for the author 
include self-generating table of contents, easy navigation within the document, and consistency in 
presentation. 

We used to format text by manually changing individual attributes, creating variation within and between 
documents. Microsoft Styles (more on Styles later) gives the writer preset groups of styled fonts for various 
types of text. With the DOM, styles do more than look consistent; they provide necessary information to the 
end user’s computer. For example, Normal text and Headings made with Styles become computer-coded 
tags: 

 Normal text →  <P> 
 Heading 1  →  <H1> 
 Heading 2  →  <H2> 

Tagged headings allow users navigating with keyboards and/or screen readers to scan document headings 
to find the desired information. These headings also enable self-generating table of contents. 

Title and subject 

All documents must have a title and subject. The title is the first thing read by a screen reader when the 
document is opened. Your agency may require something different from what is here. Check with your 
supervisor if you are unsure of your agency’s needs. 

• Title: This should be the same as the document title in your document. For example, the title of this 
document is “Minnesota State Accessible Document Reference Guide Office 365.” 

• Subject: The subject conveys the scope of the document. The subject of this document is Microsoft 
Office 365 Accessibility. For some documents, the Title and Subject may be very similar or the same. 

• Author: This field should contain your division and your name or initials. If the final document will 
be a PDF, there is no Company field. You should then start the Author field with your agency name 
or initials. 

• Company: This should autopopulate with either your agency name or State of Minnesota. 
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Edit title and subject 

1. On the File tab, select Info. (Alt+F+I). 
2. Select Properties and then choose Advanced Properties to open the dialog box. (QS). 
3. Select the Summary tab. 
4. Type the Title, Subject, and Author, in the text boxes. There is a text box for the Company name if it 

doesn’t automatically populate.  

 

Headers, footers, and cover pages 

It is common practice to place a lot of information, including the document title, version number, and date 
in the header and/or footer. This is fine, but the information must also appear in the document itself too. 
Screen readers do not automatically read headers or footers. The user must use a keyboard command to 
access and read the information placed there. A cover page containing the same information is an easy 
solution to ensure the screen reader reads all information at least one time.  

Cover pages are useful for large documents. However, if your document is very short, you may not want a 
cover page. In that case, place the information contained in the header somewhere in the main content area 
on the first page of your document.  

If your final document will be a PDF, you can tag the information contained in both the header and footer. 
However, hyperlinks inside the header or footer will not work, even if tagged. Make sure no hyperlinks are 
placed in those areas of the document. 
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Headings 
It is important to understand and use headings properly. Headings provide the structure, or outline, to your 
document. They make it easy for everyone to find information contained within your document. Headings 
are found in the Styles group and panel. Almost all documents, even simple ones, need headings.  

Headings must be used in the proper order. Only use Heading levels 1 – 6. Headings 7, 8, and 9 are not 
recognized by most types of assistive technology.  

I. Heading 1: Main topic – can also be used for the document title 
A. Heading 2: Subtopic of Heading 1 

1. Heading 3: Subtopic of Heading 2 
a. Heading 4: Subtopic of Heading 3 

i. Heading 5: Subtopic of Heading 4 
1. Heading 6: Subtopic of Heading 5 

You should never skip heading levels when going down. For example, do not go from a Heading 1 directly to 
a heading 4. You must go down in numerical order 1, 2, 3, etc... However, it is ok to skip levels to go back up. 
You can go directly from a heading 5 to a heading 2 to start discussing the next high-level topic in your 
document. 

Common heading mistakes 

There are four common mistakes seen with headings: 

• Selecting the wrong heading level. 
• Choosing a heading for the look of the font (size, color, etc.). 
• Skipping a heading level in a pre-made template. 
• Using a heading because they wanted the text to be large, bold, and colorful. 

Always double check your heading levels. This is easily done by checking the structure of either the 
Navigation Pane or a Table of Contents.  

Formatting documents 
There are multiple ways of formatting text in Microsoft Word, but some of them do not create accessible 
documents. This section covers the proper formatting and use of Styles (a feature of Microsoft Office), color, 
columns, and white space for full accessibility.  

State branded templates 

Minnesota Management and Budget has a full set of branded templates for MMB employees. They can be 
found on the MMB Communication's page (https://mmb.extranet.mn.gov/mmb-extranet/mmb-
intranet/employee-resources/communications/index.jsp).  

All other state agencies should also have templates with the state branding available for their employees. 
Check with your supervisor or accessibility coordinator to see where your agency-specific accessible 
templates are located. If your agency does not have any templates, consult the Minnesota Branded 
Document Template page (https://mmb.extranet.mn.gov/mmb-extranet/enterprise/minnesota-
brand/document-templates/index.jsp). 

https://mmb.extranet.mn.gov/mmb-extranet/mmb-intranet/employee-resources/communications/index.jsp
https://mmb.extranet.mn.gov/mmb-extranet/mmb-intranet/employee-resources/communications/index.jsp
https://mmb.extranet.mn.gov/mmb-extranet/enterprise/minnesota-brand/document-templates/index.jsp
https://mmb.extranet.mn.gov/mmb-extranet/enterprise/minnesota-brand/document-templates/index.jsp
https://mmb.extranet.mn.gov/mmb-extranet/enterprise/minnesota-brand/document-templates/index.jsp
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The branded templates should have a complete style set ready to use with very little modification necessary. 
Important: When using a template, it is easy to “break” the accessibility components. Be sure to use styles, 
headings, etc. properly, and always check your final document for full accessibility. 

Styles 

The Styles group is a prominent feature of the Home tab in Microsoft Word. Proper use of Styles is a key 
component to making the document fully accessible. There are also distinct advantages for the author, 
including consistency throughout all documents and the auto-generated table of contents. 

 

How to use styles 

You can use the Styles found in the Styles group on the Home tab of the ribbon (Alt+H+L). However, I find I 
must open the styles group to access the different styles too many times for it to be convenient. It’s faster 
and easier to open the Styles Pane. Once opened, the Styles Pane remains open until you close it or close 
your document.  

   

Open the styles pane 

1. Click the Styles Dialog Launcher button at the bottom right of the Styles group (Alt+Ctrl+Shift+S). 
The Styles Pane opens up.  

2. The style pane may be docked (attached) to the side of the screen . Click and hold the title bar of the 
pane and move it to the side until it is docked (some people prefer to leave it floating). 

Format new text 

1. Select the desired style in the Styles group or pane. 
2. Type your content. 
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Format existing text  

Titles, subtitles, and headings 

1. Click anywhere in the line of text. 
2. Select the desired style in the Style pane. 

All other styles (except List Paragraphs) 

1. Highlight the text you wish to change. 
2. Select the desired style in the Style pane. 

Note: When opening a new document, the default text is “Normal.” This is the most commonly used font 
style in a document. 

Previewing styles  

You can see what a style looks like before you assign it to your text by using the Show Preview command. 

1. Open the Styles pane. 
2. Check Show Preview at the bottom of the 

Styles Pane.  

 

If the desired style is not in the Styles pane, there 
are several options.  

1. Click Options at the bottom right of the 
Styles pane to open the Styles Pane 
Option dialog box. 

2. Click the drop-down arrow next to Select 
styles to show. 

3. Select All styles (Ctrl+Shift+S). 
4. Available styles are displayed  in the 

Styles pane. 

 
Use keyboard shortcuts. 

1. Press Ctrl+Shift+S to open the Apply 
Styles pane. 

2. Open the dropdown menu and choose 
the desired style. 

3. Use the Modify button to modify the 
style if necessary. 

4. Click Reapply. 
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Modifying styles 

There may be times when you need to change the attributes of a style for your document (be sure to stay 
within our state branding standards). This should not be a common occurrence as the state branded 
templates should meet your needs. However, there are times when you need to meet unusual requirements 
such as crating a document with large print for an accommodation request. The Modify Style dialog box 
allows you to change the following settings:  

• Fonts 
• Paragraphs 
• Tabs 
• Borders (and shading)  
• Languages 

• Frames 
• Numbering 
• Shortcut keys 
• Text Effects  

Access the modify style dialog box 

1. Right-click the name of the style you wish to modify. You can right-click the style name in either the 
Styles group or the Styles pane. 

2. Select Modify to open the Modify Styles dialog box. 
3. The initial page allows you to change basic font attributes. For other changes, select Format, and 

then select the desired features. 
4. After making desired format changes, click OK.  
5. Click OK to close dialog box.
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Important!  
Do not change the style name. 
Computers and Assistive Technologies ONLY recognize existing Microsoft style names.  

Modify a single section of text  

There are times when you only want to modify a small portion of text, without changing the entire style. 
Perhaps you want a section to stand out by using bold or italics. You can use the available settings on the 
Font and Paragraph groups. For more advanced settings, use the Font and Paragraph Dialog Launcher on 
the Home tab.  

• To modify font settings, click the Font Dialog Launcher (Ctrl+D). 
• To modify paragraph settings, click the Paragraph Dialog Launcher (Alt+H+PG). More detailed 

instructions about paragraph settings are below in the Spacing and Tabs section of this document. 
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List paragraphs 

List paragraphs include both numbered and bulleted lists. When typing a numbered list, Microsoft Word 
automatically uses the List Paragraph style. This includes automatically making a Multilevel List when using 
the Tab key.  

 

Bulleted lists 

1. Highlight the information you want bulleted. 
2. Click the Bullet List command button in the Paragraph group on the Home tab (Alt+H+U). 
3. To change bullet styles, click the drop-down arrow on the Bullets button. 
4. Choose the desired style. 

Pictures should never be used in place of bullets (Example: a Minnesota state shaped icon). If you wish to 
use an unusual graphic for a bulleted list, you must define the graphic as a bullet point.  

1. Open the dropdown menu on the Bullet button and click Define New Bullet. 
2. Click on Picture. Navigate to the image to use as a bullet and then click Insert. 

   

Numbered or multilevel numbered lists 

1. Highlight the text you wish to format. 
2. Click the drop-down arrow for either the Numbering or the Multilevel List. 
3. Choose the desired style. 
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Style Sets 

The state of Minnesota now has the updated branded templates. These templates must be used when 
creating documents. However, I have included this information for your personal use or if you are creating 
documents for outside organizations. 

A set of stylized fonts grouped together is a Style Set. Microsoft Word comes with many preset style sets. A 
style set consists of stylized fonts for different uses such as normal text, headings, titles, list paragraphs, etc. 
Style Sets are found on the Design tab on the Ribbon. 

 

If you want to keep a style set you have modified, you can save it as a template. 

1. Click on the Design tab. 
2. With the modified style set in use, right click on the far left style set and choose Save… 
3. Name the style set and then click on Save. 

 

Setting a default style Set 

You may find or make a style set that you wish to set as your default style for all your documents.  

1. To make a default set, on the Design tab click on Set as Default. 
2. For convenience, you can add your favorite style set to the Quick Access Toolbar. Right click, and 

choose Add Gallery to Quick Access Toolbar. 

 

Format painter 

The format painter allows you to quickly apply the same formatting to multiples pieces of text. This makes it 
easy to update multiple headings or change many words or sections to a specific look such as bold or italic 
font. 
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Use the format painter 

1. Assign the desired style to a section of text. Leave your focus on that text.  
2. Double-click Format Painter on the Home tab. Your pointer looks like a paint brush. 
3. Highlight each section you want to format. The Format Painter automatically changes the 

highlighted section. 
4. When finished, click Format Painter once (ESC). 

Alternate: Use the format painter with a keyboard: Ctrl+Shift+C to copy and Ctrl+Shift+V to paste formatting. 

 

Navigation pane  

When working on larger documents, the Navigation Pane makes it easy to navigate within the document, 
see the layout, and change the order of sections in your document. 

1. On the View tab, check the Navigation Pane check box in the Show group (Alt+W+K). 
2. The Search Document text box and three tabs are at the top of the Navigation Pane. The tabs are: 

• Headings: Lists all headings in order. 
o Use the arrows in the pane to open and close subheadings. 
o Select a heading to go directly there without scrolling through the document. 
o Move an entire section of your document. Click and drag the heading to the desired 

location.  
• Pages: Shows thumbnails of all pages. 
• Results: Shows search results. Select the desired result to jump to that spot in the document. 
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Table of Contents 

A major advantage for the author of an accessible document is the self-generating table of contents (TOC). If 
you have ever manually made a TOC, you understand how much time you can save with this convenient 
feature. With just a few clicks of the mouse, the self-generating TOC is complete with page numbers and 
hyperlinks to each section. 

Built-In (Automatic) vs Custom Table of Contents 

The Automated Table of Contents quickly inserts a TOC. You can change the looks of the text using the Styles 
commands. However, there are times when you want to have more control over the TOC. For total control 
over content and looks, use the Custom Table of Contents. 

Insert the Table of Contents 

On the References tab, select the Table of Contents button (Alt+S+T). 
Choose between the Built-In and the Custom Table of Contents.

Custom Table of Contents 

1. If choosing CustomTable of Contents to open the dialog box.
2. Choose desired options from the Tab leader, Formats, and Show levels settings.

a. Tab leader: choose line style (or no line) going from the heading to the page number.
b. From Template: match the TOC style to the document.
c. Show levels: choose number of heading levels to show.

3. Check Use hyperlinks instead of page numbers.
4. The Print Preview box allows you to see what the TOC looks like with your current choices.
5. Click OK. Review your TOC.
6. Add the Table of Contents Heading (not automatically added with the Custom TOC).
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Update the Table of Contents 

There are three ways to update the TOC. 

1. Select the References tab. In the Table of Contents group, select Update Table (Alt+S+U). 
2. Choose Update page numbers only or Update entire table. 

 

 

Alternate 1 (Only works with Automatic Tables 1 and 2) 

1. Click anywhere on the TOC and then hover over the heading.  
2. Select Update Table. 
3. Choose Update page numbers only or Update entire table. 

Alternate 2 

1 Click anywhere on the TOC.  
2 Right-click, and then choose Update Field. 
3 Choose Update page numbers only or Update entire table. 
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Import content from other sources 

When importing text, tables, or other elements into MS Word, make sure to import only the information. 
You do not want to import any styles from other documents. 

1. Copy the information from the source. 
2. Right-click on the document where you want the information to be placed. 
3. Choose either: 

a. Keep Text Only for text (preferred); or,  
b. Use Destination Theme (or Use Destination Style) for tables, graphs, charts, etc..  

You can also go to the home tab, Clipboard group, and use Paste and then Paste Special 
(Alt+Ctrl+V).  

4. If you used Keep Text Only, highlight the text and choose the correct style from the Style Pane. 

Note: There are eight different paste options to choose from, depending on the type of content. Choose 
Text Only, Use the Destination Theme, or Use the Destination Style. 

    

Copy and Paste, keeping Track Changes 

There are times when you may need to copy material and paste it into another document but need to keep 
the markup from the Track Changes feature in MS Word. This can be done if you follow these directions: 

1. Turn of Track Changes in both documents. 
2. Highlight the information in the source document you want copied. 
3. Press Ctrl + F3 and then Ctrl+Z. This cuts the information with the Track Changes information, and 

then replaces it back in. 
4. Place your cursur where you want the content pasted in the new document. Press Ctrl+Shift+F3 to 

place the content. 
5. Turn Track Changes back on. 
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Color 

Color enhances documents. It makes charts easier to read, brings ideas to life, and looks great. However, 
color presents a challenge for people who are colorblind or for those who print documents in black and 
white. Accessibility guidelines do not prohibit the use of color; they simply ask document creators to be 
selective about the colors they chose. 

Contrast allowance for accessibility is determined through ratios, considering the size of the text and the 
contrast of light to dark. Therefore, there is no easy way to describe what level of contrast okay. Make sure 
you have good color contrast. It is easiest to keep your form black and white. If you use color, check the 
contrast with a program such as the Paciello Colour Contrast Analyser (should be available upon supervisor 
request to all state users now or soon).  

Best practices for using color  

• Do not rely on color to give direction. If you are color-coding information, make sure there is an 
alternate way to get your point across (shapes, patterns, words, numbers, text, etc.). 

• Make sure there is good contrast between font and background color. What looks clear to a sighted 
person may all blend together to a person with low vision or color blindness. When in doubt, check 
your color choices using a contrast checker tool. Some choices are:  

o Web Aim’s online contrast checker http://webaim.org/resources/contrastchecker/. 
o Paciello Colour Contrast Analyzer (must be installed) 

https://developer.paciellogroup.com/resources/contrastanalyser/. 
• Avoid palettes that rely mostly on a mix of reds, browns, and greens. If using a combination of these 

colors, use varying hue, saturation, and tint levels. Print a copy in black and white to check contrast. 
• Do not use a combination of “state green” and white. That color combination is not accessible.  

 

Examples  

Color version: 

X= on hold, X= ready, X= in progress  

H= on hold, R= ready, P= in progress 

Black and white: 

X= on hold, X= ready, X= in progress  

H= on hold, R= ready, P= in progress 

  

 

http://webaim.org/resources/contrastchecker/
https://developer.paciellogroup.com/resources/contrastanalyser/
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White space 

White space refers to any area of the page without text or graphics. White space can be used to make the 
page easier to read (e.g., blank spaces between paragraphs), make information easier to find (lists indented 
beneath headings), and make it aesthetically pleasing. Format white spaces correctly so assistive technology 
devices can interpret them properly. The following sections explain how to set up white space in your 
documents. 

Breaks 

• Page Breaks: 
o Page Break: ends the current page and starts 

new content on the next page. 
o Column Break: content following this break 

starts in the next column. 
o Text Wrapping: Separate text around objects 

on web pages, such as captions from body text. 
• Section Breaks: allows you to format different 

sections independently. 
o Next Page: Inserts a section break and starts a 

nesw section on the next page. This is usefull 
for changing the format of your document. 
Example: Going from portrait orientation to 
landscape orientation. 

o Continuous Break: used two different ways: 
 Inserts a small break and the next section 

starts on the same page. 
 Maintains an even amount of text in two or 

more columns. 
o Even/Odd Page: Used to start the next page on 

either an even or an odd page. Usefull for 
printed documents where you need the next 
section to start on an even or odd page 
number. 

 

 

Access the Breaks menu 

1. Click the Page Layout tab (Alt + P).  
2. Select the Breaks button (B). 
3. Select the desired type of break. 
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Delete a break 

1. Click the Show/Hide button (Ctrl+Shift+8) on the Home page, Paragraph group to see the break.  
2. Select the break to be deleted and press Delete on your keyboard. 
3. It can sometimes be very difficult to find breaks, especially if they are at the far right side of the 

page. If you do not see the break, change to Web Layout on the View tab (Alt + W + L). Click on Print 
Layout (Alt + W + P) to return to the normal document viewing pane. 

 

 

Columns 

The way we format columns is important. Screen readers “read” pages from left to right, top to bottom 
unless they are told otherwise. This is fine for most text. However, formatting a page using the tab key 
makes the information confusing for those using ATs. Look at this example with the formatting marks left 
visible: 

 

A sighted person would easily understand the intended layout. However, a screen reader reads this as “Lydia 
space space space Hassan space space space Sofia parens five five five parens dash two five one dash six 
zero four one parens five five five parens two five one dash…. You can see how confusing that would be to 
someone who cannot see the screen. 

Improperly formatted columns render the information almost useless for blind users. You can still use 
columns, but you must format them properly. 
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Format columns 

1 Click the Page Layout tab and select the Columns button (Alt+P+J). 
2 Choose a preset option or, to customize your columns settings, select More Columns. Specify 

Number of columns and Width and Spacing. For unequal column widths, uncheck Equal column 
width.  

3 Click Apply to: to choose a specific section or the whole document, and then click OK. 

   

In the image below, the tab marks are gone, and screen readers have the necessary instructions to read the 
information in the correct order. 

 

Column breaks 

When making columns, the text sometimes does not break where you want it to break. There are two ways 
of specifying where to break a column: 

• Column break: This forces all text after the break to appear in the next column.  
• Continuous break: This maintains an even amount of text in all your columns. 

Apply a column break 

1. Click on the location you want the break to start. 
2. Click the Page Layout tab (Alt+P). 
3. Select the Breaks button (B). 
4. Select the desired type of break. 
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Tabs and indents 

Depending on the settings chosen by the user, some screen readers read every blank space made by the 
space bar. In place of the space bar, use tab stops or create indents using the ruler.  

Tabs 

By default, there are no visible tab stops on the ruler. However, if you use the TAB key, it is set to stop every 
half inch by default. The tab stops can be customized to fit your needs: 

• If you can’t see the ruler, turn it on (View tab > Ruler, or Alt+W, R). 
• Turn on Show/Hide ¶ (Ctrl+*). It is very difficult to work with tabs when you cannot see the non-

printable tab marks (arrows). 
• Select the tab by clicking on the tab selector. You can view all seven tabs. I will discuss four in this 

manual. (For information on the other three, use the F1 key to open Help and search for Tabs). 
• Click on the ruler at the top of the page where you want your tab set. Use the TAB key to move your 

content. 

 

 Left Tab: Place this where you want content to start (text is aligned to the right of the tab stop). 

 Center Tab: Place this tab where you want content centered. 

 Right Tab: Place this tab where you want content to end (text is aligned to the left of the tab stop). 

 Decimal Tab: Numbers aligned by the decimal point. This makes columns of numbers appear very neat. 

The Tabs dialog box can also be used to set tabs. It is found in the Paragraph dialog box (Alt+P, PG,).  
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Using tabs 

To place a tab: 

1. Decide which type of tab you want to use (Left, Right, or Center). 
2. Change the tab type if needed by clicking on the tab icon. 
3. Use the tab key to insert a tab before the word/phrase/sentence you want to format. 
4. Add the tab by clicking on the bottom half of the ruler where you want the tab. 

Once a tab is placed: 

• Move the tab: click on the tab and drag it to the desired location on the ruler. 
• Remove the tab: click on the tab and drag it off of the ruler. 

 

Indents  

Indents move entire blocks of text using the slide tabs on the ruler (just below the ribbon). This is useful for 
indenting a single paragraph or one line of text. 

The tab had three sections. The top section indents the first line of the paragraph. The middle portion slide 
creates a hanging indent, and the bottom, rectangular portion of the slide moves the entire block of text. To 
use, highlight the text you wish to move and then move the tab slide to the desired location. 

 

Indents and tabs in tables 

You can use both Indents and Tabs in tables. Look at the first table below. The names and months were 
aligned using the space bar. Once again, a sighted reader easily picks out the information. For people using 
screen readers, they may hear “Blank, blank, blank, blank, blank, Alison, blank, blank, blank, blank, blank, 
March...”  

 

There are two ways of preventing blank spaces from interfering with how content is delivered by screen 
readers and braille displays. Adjust the spacing by using indents and tabs. Make sure the ruler is visible 
(View tab > Ruler or Alt+W, R).  
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Indents 

1. Highlight the text you wish to indent.
2. Use the slide bar to set the tab. (Ctrl+M, Ctrl+Shift+M and Ctrl+T, and Ctrl+Shift+T)

Tabs 

If you are in a cell and try to use the Tab key, the cursor moves to the next cell. The way around this is to use 
the Ctrl key at the same time as the Tab key (Ctrl+Tab). This sets the tab within the cell, and does not move 
you to the next cell. The tab is automatically set at .5”, but again, you can change it using the tab settings 
discussed above. 

Note: For more information about using tabs, press F1 for help or refer to a Microsoft Word manual. 

Paragraph dialog box 

Use the Paragraph dialog box (Alt+H, PG) to adjust horizontal and vertical spacing. 

Change paragraph spacing 

There are two different ways you can access the paragraph spacing options. 

For basic controls: 

1. Click on the Page Layout tab. The Paragraph group (Alt+P) has Indent (IL for left, IR for right) and 
         Spacing (SB for before, SA for after) options. 
2. Highlight the text you wish to affect. 
3. Choose the appropriate spacing options.  
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For more Paragraph options: 

1. Highlight the text you wish to affect.
2. Click the Paragraph Dialog Launcher (Alt+H, P, G) and select  the Indents and Spacing tab.
3. Choose your Indentation and Special characteristics and Spacing settings.

Images 

Images convey information in ways text cannot. They add visual interest and/or explain concepts difficult to 
describe with text alone. Accessibility guidelines do not prevent the use of images within documents. The 
guidelines simply state that for any visual content available for sighted users, there needs to be an alternate 
form of relaying the information to people with vision-related issues, including users of screen readers and 
braille displays.  

Alternate text 

Screen readers are unable to explain what a picture looks like to a user. That is where an Alternate Text (“Alt 
Text”) description comes in.  

• Alt Text fully describes all non-text features in a document.
• Alt text should be clear, concise, and brief. Leave out extraneous wording such as “This is a

photograph of…” (there may be times when you define image type. Example: Screenshot of…).
• Alt text should describe exactly what the image/graph/etc. conveys.
• Alt text should be kept to 140 characters or less when possible.
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If you are in doubt whether something needs alt text, an easy way to decide is to look at the illustrations 
group on the Insert tab. If it is a Picture, Shape, Icon, SmartArt, Chart, or Screenshot, it most likely needs alt 
text. 

 

Exceptions:  

• Tables are tabular information and do not need alt text. 
• Divider lines and borders do not need alt text. 

Alt text is the most challenging part of making your document accessible. It truly is an art form! The best 
advice I have is to pretend you are on the telephone with a friend and you are describing the image using as 
few words as possible. 

Add alt text 

1. After inserting your image, right-click on it, and choose Edit Alt Text.  
Alternately, you can open the Picture Tools, Format Tab, and then choose Alt Text. 

2. Describe the image in the text field. Use a clear, concise description. If the image shows something 
that is not written out in the body of your document, you must describe it. If it is something that is 
fully described within your document, you can refer to the existing text description. 

     

Examples: 

• You’ve been working on a project for several years, and it’s coming to a close. You send a memo to 
your team and have added a picture of a race car driving towards the checkered flag. Your alt text is 
“Race car nearing checkered flag – denotes project close to completion.” 

• You have an image of a bar chart. The chart is described in detail in the following paragraph. The alt 
text is “Bar chart, Chart Title. Full description in following paragraph.”  
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• You insert a pie chart, but do not have a table with the data, or a description of the chart in the 
document body. Your alt text starts with “Pie chart, Chart Title, followed by the tabular information 
listing the categories and percentages. 

• Your newsletter has a pretty picture of a bench under a shady tree in a park for decoration. The alt 
text is “Decorative. Bench in park.” 

• You have a dotted line to divide the paper into two sections. Check the Mark as decorative 
checkbox. 

Note: Office 365 can automatically add alt text. I recommend this feature be turned off (at least until the 
software improves). Although it sounds like a great idea, it is not very accurate yet. In addition, some 
software electronic accessibility checkers may pass the inaccurate description as there is content in the field. 

 

To toggle the automatic alt text on/off: 

1. Open the File tab and then choose Options. 
2. Select Ease of Access and then uncheck the selection box under Automatic Alt Text. 
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Decorative images 

If you have an image that lends no information at all to the document, it can be marked as Decorative. 
Examples of decorative images include divider lines and borders, as well as page borders. This check box is 
located on the Alt Text pane directly under the text field. 

 

In Line with Text  

Digital images “float” above the page until properly secured in place (think of taping a photograph into an 
album). To attach the image, set it “In Line with Text.” Although there are several options to choose from, 
the only accessible option is In Line with Text. 

Set “In Line with Text”  

1. Click on the image. The Layout Options button appears to the right of the image. Click on the button 
to open the menu and choose In Line with Text (Alt + JP + PO). 

2. Another way of accessing the In Line menu is the Picture Tools, Format tab. Use either the Position 
or Wrap Text menus. 
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How to tell if an image is not In Line 

Click on the image one time. If you see an anchor to the top left of the image, it is not be In Line. Next, open 
the Layout Options by selecting the icon on the screen to see which options are highlighted and which radio 
buttons are selected. In this screenshot, the “Move with text” radio button is selected. If either that radio 
button or the one below, “Fix position on page” is checked, you can expect to have problems. In addition, 
you can see that one of the options under With Text Wrapping are selected. 

If you take a closer look, you can see how the sentences are cut in half when the image is inserted 
incorrectly. Your visual users will have difficulty reading the text. In addition, the alt text may not be read at 
the appropriate location within the text of the document. 

 

Text wrapping 

• Use the Columns feature on the Page Layout tab to wrap text around the image (Alt+P, J, C). 
• Place image in desired location using Left, Center, or Right Justification in the Paragraph group. 
• Two or more images may be placed on the same line. Place each image In Line with Text. 
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Caption image (optional) 

You can caption images and tables. This is a very useful tool to increase accessibility for documents with 
many images and/or tables. 

1. Click once on the image (or table) to select it. 
2. Right click and select Insert Caption. 
3. Alternately, select the References tab and then select Insert Caption (Alt+S, P). 

  

4. Caption the figure using the Caption: field. Ensure the Label field is set on “Figure.” You can set the 
Position however you like (above or below the figure), but keep it consistent throughout the 
document. 
• Figure captions traditionally go below the figures. 
• Table captions traditionally go above the tables. 
• The numbering is automatically updated as figures are captioned. 

5. Click on Numbering… to change your numbering options, and then click OK. 
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Graphs and charts 

Graphs are an excellent way of imparting a lot of information in a very little area. Because of this, they can 
be difficult to work with. 

Most people design graphs in full color. Color adds visual appeal and makes the information stand out. Keep 
in mind many users print graphs in gray scale. In addition, many users have some form of color blindness. 
Use formatting tools to change colors, styles, and textures to ensure good color contrast for both colorblind 
users and those who print in gray scale. Examples of these techniques include placing the numbers on a pie 
chart or using different types of dotted and dashed lines in a line graph.  

Note: The default chart colors in Microsoft Word (and Excel) are not accessible. They do not have enough 
contrast. Change the colors to increase the contrast. State employees should use templates with state 
approved colors. However, you must check that colors have enough contrast by using a color contrast 
checker and by printing the chart in black and white. 

This is an example of the default chart colors with my current settings (your default settings may be 
different from those shown here). When viewed in gray scale, you can see there is very little difference in 
the three shades of gray.  

 

I have revised the texture settings on two of the bars so that whether viewed in color or in gray scale, there 
is enough contrast. Note: in Series 2, the orange color does not meet WCAG 2.0 standards. However, it is 
outlined in black which does meet standards. This is one way to use lighter colors and still have enough 
contrast. 
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Another good way to adjust contrast is to pick a monochromatic color scheme.  

1. Click on the chart to open the Chart Tools tab, and then click on the Design tab (Alt + JC). 
2. Click on the Change Colors button (H), and choose from the monochromatic options. You can also 

choose colors for each data point using the Format Data Series menu. If you have more than a two 
or three data sets, you have to adjust a few colors, but it is quicker than changing all of them. 

 

Alt Text 

Add Alt Text descriptions to your charts and graphs so listeners can also access the information. 

Add alt text 

1. After inserting your chart, right-click on it, and choose Edit Alt Text. 
Alternately, you can open the Picture Tools, Format Tab, and then choose Alt Text. 

2. Describe the chart in the text field. Use a clear, concise description. If the chart has information that 
is not written out in the body of your document, you must describe it. If the information is fully 
described within your document, you can refer to the existing text description. 

Complex graphs and charts 

Some charts are simple; therefore, the alt text is short and easily understood (pie charts are a good 
example). However, some charts include multiple graphs to compare a lot of information. There are several 
options to handle the alternate text of a complex chart: 

• Put the original table above or below the graph. 
• Put the full information on another page or in another document and link to it. 
• Put the full information in the text on the same page. Use the alt text to refer to the document text. 
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Tables 

Tables are valuable tools for compressing large amounts of data. However, an improperly formatted table 
can be impossible for a blind user to understand. You must insert and format tables correctly for everyone 
to understand the information contained within. 

General guidelines 

Screen readers read tables from left to right, top to bottom. Sighted people can easily understand the layout 
of a table but imagine if you could only hear tabular information read aloud. Proper formatting of tables 
helps readers access and understand the information provided in a table. Format your table properly: 

Use one or more of the following: 

• Meaningful title:  
o Structured as a heading or caption, or; 
o Introductory sentence defining the table, or; 
o Bookmarked. 

• No blank cells: Assistive technology may not recognize a cell exists if it is left blank. There are several 
ways to handle a blank cell: 

o Add a dash (-), or; 
o Add NA (Not Applicable or Not Available), or; 
o Place a zero (0) – but only if the content should be a zero, or;. 
o Use the words “Blank” or “No Data.” Change the font color to white so it is not visible.  

Note: if you have a subheading followed by an entire row of blank cells, do not add the word 
“blank” or “no data”. To decide if the word “blank” is necessary, read the information out 
loud skipping the blank cells. Does the information make sense? If so, leave it out.  

• No merged or split cells unless it is absolutely necessary. Merging or splitting cells can become very 
confusing for a listener. If you must merge or split cells: 

o Tab through your table and make sure all cells are read. 
o Review the order that the cells are read. 
o Make sure information makes sense when read left to right, top to bottom. 

• Use solid lines for borders. A screen reader may interpret dotted lines as a graphic. 
• Do not use tables for layout purposes. For example, if you need two columns of text, use the 

columns feature, and not a two-column table. 
• Do not use blank rows or columns as spacers. Adjust the line spacing instead. 
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Create a table 

1. On the Insert tab, select the Table button. 
2. Select Insert Table (Alt+N+T+I).  
3. Enter the number of columns and rows you want, choose the AutoFit behavior, and click OK. 

   

Identify header row 

It is important to identify the header row of all tables for two reasons. First, it tells the computer how to 
code the background information. Second, if the table spans multiple pages, the header row repeats at the 
top of each page. This makes it easy for people to understand the information on long tables. You must still 
have the header rows identified for short tables that do not span multiple pages. 

There are two ways to identify the header row. 

• Highlight the header row(s). 
• Select the Layout tab on the Table Tools tab (Alt + JL). 
• Select the Repeat Header Rows button (J). 

 

Alternatively: 

1. Highlight the header row. Right-click and select Table Properties. 
2. Select the Row tab and check the box labeled, Repeat as header row at the top of each page.  
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Restrict the page width 

1. Highlight the table and thenright-click and select Table Properties (Alt + JL + O). 
2. Open the Row tab.  
3. Uncheck box labeled Allow rows to break across pages. 

 

Spacing 

• Extra rows and columns should not be used to provide extra spacing between cells.  
• On the Table Tools, Layout tab, use the Height and Width spacing options to adjust the spacing of 

rows and columns.  
• The Alignment features should be used to adjust how content is positioned within the cell. Do not 

usethe Enter key or Space bar to change the alignment. 
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Blank cells 

There should be no blank cells in a table. Assistive technology may not recognize a cell exists if it is left blank. 
There are several ways to handle a blank cell: 

• Add a dash (-), or; 
• Add NA (Not Applicable or Not Available), or; 
• Place a zero (0) – but only if the content should be a zero, or;. 
• Use the words “Blank” or “No Data.” Change the font color to white so it is not visible.  

Note: if you have a subheading followed by an entire row of blank cells, do not add the word “blank” 
or “no data”. To decide if the word “blank” is necessary, read the information out loud skipping the 
blank cells. Does the information make sense? If so, leave it out.  

 

Caption table (optional) 

Captioning tables is optional, but it is an easy way to add additional descriptive information and make the 
tables searchable. 

1. Select any cell in the table. 
2. On the References tab, choose Insert Caption (Alt+S+P). 

Alternately, right-click the small box with the four-way arrow on the top left corner of the table and 
then select Insert Caption. 
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3. Caption the table. Ensure the Label field is set on Table. You can set the Position however you like, 
but keep it consistent throughout the document. 

• Table captions traditionally go above the table. 
• Figure captions traditionally go below the figure. 
• The numbering is automatically updated as figures are captioned. 

 

Bookmarks (optional) 

Bookmarks allow users to find specific tables, especially in large documents with lots of tables. This is 
especially useful for users of assistive technological devices. 

Bookmark tables 

1 Click the top left cell. The bookmark must be in the header row; placing it in a data cell changes how 
the table is read by assistive technology. 

2 On the Insert tab, select Bookmark (Alt+N+K). 
3 Type the bookmark name following these guidelines: 

a. Start with the word “Title” if the table 
contains both column and row headers.  

b. If the table contains column headers only 
type “ColumnTitle” 

c. If the table contains row headers only, type  
“RowTitle.” 

d. Use short but descriptive text. 
e. There can be no spaces between words. Use 

underscores between all words or 
combination of capital and lowercase letters.  
Example: Title_Name_of_Table, or 
TitleNameOfTable. 
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Hyperlinks 

When formatted properly, hyperlinks provide all users with valuable information. It is common to see “Click 
here for…” However, this outdated practice provides no information to those who print the document or 
use a screen reader. Do not use “click here” or “More Information”. Hyperlinks may link to websites, email 
addresses, and other areas within the document. 

Formatting hyperlinks 

Note: Due to recent software updates, hyperlinks are being treated differently by different brands of 
software. Best practices in this section may be updated soon.  
Use common sense for what works best in each situation.  

1. Give each link a unique, descriptive name. Follow this name with the URL (if it’s not too lengthy) in 
either brackets or parenthesis.  

2. Highlight the text and select Hyperlink on the Styles pane menu. Alternately, you can right click and 
choose Hyperlink, or open the Insert tab and click on Hyperlink (or Ctrl + K). 

3. Enter the full URL into the Address field.  
Note: When creating a link using both unique text and the URL, the link Address may not import 
properly. Always check the hyperlink URL for accuracy, or copy/paste the URL into the Address field. 

4. If the text to display is a URL rather than unique, descriptive text, then you must add a ScreenTip. A 
Screen Tip is a small window that is displayed when the mouse hovers over the link and is read by 
the screen reader. 

a. Click on ScreenTip to open the dialog box. Type out the URL in the ScreenTip field. 
5. Type out the address in parentheses following the link. The finished link looks like this: 

Minnesota government home page (http://mn.gov/portal/) 

This link provides all information any user could use – a unique description and the full URL. This 
allows people who access your document electronically to know exactly where the link goes, while 
at the same time allowing those who print your material to manually type the link into a browser 
window. 

There are times when you want the link to be the actual URL. If this is the case, enter the URL in the 
Text to display field and the unique text description into the ScreenTip text field. 

6. To edit a hyperlink, right-click (Shift+F10) on the link and choose Edit Hyperlink. 

Note: this layout is not always possible due to link length, document space, etc. Use your best 
judgement on how to handle each link. 

http://mn.gov/portal
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Hide information within a document 

There are times when you want to have information available to blind users that visual users do not need. 
Hide the text by following these instructions: 

1. Type the text you want hidden using a normal font and color. 
2. Highlight text. 
3. Using the tools in the Font group on the home tab, change the Font Size to 1 and then change the 

Font Color to match the background color (ie: white on white) and then click OK.  
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Find hidden text 

1. On the Home tab, click Replace (Alt + H + R).  
2. Access further options by clicking the More>> button. 
3. Click on Format and choose Font to open the Find Font dialog box. 
4. Open Font color and choose the white Theme Color and then click OK. 
5. Do the same with the Replace with box; click on the text form field, then click on the Format and 

choose Font.  
6. Open the Font color drop-down box and choose either black or a bright color that is easy to see. In 

addition, change the font Size to match the rest of the document (or make it larger to easily find it).  
7. The document showd you all the text formatted with the white Theme Color. Click on Next to go 

from the current hidden text to the next set of hidden text. Click Replace to change the font.  

Alternately, you can choose Replace All to replace all the hidden text with viewable text. 
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Text boxes  

Never use Text Boxes in a document (for example, to bring the reader’s attention to a specific paragraph). 
Screen readers treat text boxes as images, therefore, all words contained within becomes “invisible.” There 
are three ways to make a text box. Choose the best option each time you need a “text box.” 

1. Format an existing Style such as the “Block Text” style that has been used throughout this document. 

This is Block Text style.  
It is accessible because it is a recognized Microsoft Word Style. 
This is the preferred way of putting text within borders. 

2. Use the Borders and Shading tool on the Home tab. 

Here is an example of some text that I have placed a border around. 

• You can place a border around almost any type of style and formatting. 
• As you can see, it doesn’t always work the way you want. 

3. Make a customized call out box by inserting a 1x1 table and format the borders for the look you 
want. 

Here is an example of a 1x1 table used as a callout box. It can be structured to look the same as 
Block text (and text boxes). 

• Use this when your box contains multiple styles such as headings and bullet points. 
• This table has no need for headers, width restrictions, or bookmarks. 

Ignore any warnings from the Accessibility Checker. 
• You can change the look of the table cell by going to Table Tools, Design tab, and then using 

the Borders menu. 

Watermarks 

It is best if you do not use a watermark in your final document. 

• In place of a watermark, use that text as part of the file name.  
Example: If you want to use the word “Confidential” as a watermark, name your file 
Title_Confidential. 

• Put the wording from the watermark on your cover page or somewhere on the first page. After page 
one, place the wording into the header or footer. 
Example: If your watermark displays “Draft”, put Version 1.0 DRAFT in place of Version 1.0 on your 
cover page.  

• If you’re converting your document into a PDF, use the Adobe software to insert the Watermark. 
Watermarks are picked up by Adobe as a non-text item so does not confuse assistive technologies.   
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Check for accessibility issues 

Microsoft Office 365 has a built-in an accessibility checker to determine if your document is ready to publish 
or if it needs additional work. For full information, see the Accessibility Checker Rules in the Appendix. 

Check document for accessibility 

1. Save your file as a “.docx” 
2. On the File tab, select Check for Issues button and then choose Check Accessibility (Alt+F+I+I). Your 

document reopens with the Accessibility Checker dialog box. 
3. There are three levels of results: 

• Errors: Fix all errors to make your content accessible for AT users (Exceptions: Tables do not 
need alt text. Single cell tables used for formatting do not need header rows or alt text).  

• Warnings: This is content that may pose a problem for people with disabilities to access or 
understand. You may need to fix these.  

• Tips: Offers tips on how to make that area better organized or more user-friendly. 
4. The bottom of the Accessibility Checker has an Additional Information dialog box that explains in 

further detail why and how a problem is fixed. 
5. Select each result; Word goes to the page with the problem and highlights the problem area. 

Note: The Accessibility Checker is a computer program. It cannot take the place of a person. A document 
that passes the checker may still be completely unusable by people with assistive technology. Do not rely 
only on the checker. 
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PDF conversion 

Note: If you do not have Adobe Acrobat Pro XI or later, give your Word document to someone who does. 
Acrobat Pro is a superior conversion program. 

If you have Adobe Acrobat Pro, there are multiple ways of saving a “.docx” as a PDF but only two of them 
create accessible documents. Do NOT use Save As and choose PDF from the drop-down menu. This does 
not produce an accessible document. 

 

Create PDF 

1. Use the Acrobat tab. Select Preferences (Alt+B+S). 

 

2. On the Settings tab, ensure these boxes are checked: 
• View Adobe PDF result 
• Prompt for Adobe PDF file name 
• Convert Document Information 
• Create Bookmarks 
• Add Links 
• Enable Accessibility and Reflow with tagged Adobe PDF 

Do not check Enable advanced tagging.  
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3. On the Security tab, ensure boxes labeled Enable copying of text, images, and other contents and 
Ensure text access for screen reader devices for the visually impaired is checked.  
Note: This box is grayed out but should be checked. If it is not, check Restore Defaults.  

4. On the Word tab, leave the default settings checked: 
• Convert footnote and endnote links 
• Enable advanced tagging 

5. On the Bookmarks tab, leave the default settings checked: 
• Convert Word Headings to Bookmarks 

6. Click Create PDF (Alt+B+C). 
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MS EXCEL 365 DOCUMENTS 

Microsoft Excel has many built-in features to help you make accessible documents with very little effort. 
This document goes through the necessary steps.  

Note: this document does not teach the user how to create Microsoft Excel 365 documents. It only  
assists the user with accessibility issues. Refer to a Microsoft 365 user manual for help with Excel. 

Document properties 

Title and subject 

All Excel documents must have a title and subject. The title should clearly state the chart subject. Try to 
make the title and subject descriptive. While there is no length restriction for the title, keep it short and 
relevant. Your agency may require something different from what is here. Check with your supervisor if you 
are unsure of your agency’s needs. 

Edit title and subject 

1. On the File Tab, select Info (Alt+F, I). 
2. Select Properties (QS) and then choose Advanced Properties to open the dialog box.  

 

 

3. Click the Summary tab. 
a. Title: This should be the same as the document title in your document.  
b. Subject: The subject is the broad topic of the document. For some documents, the Title and 

Subject may be very similar or the same. 
c. Author: This field should contain your division and your name or initials (your agency may 

require something slightly different). If the final document will be a PDF, there is no 
Company field. You should then start the Author field with your agency name or initials. 

d. Company: This should be autopopulated with your agency name. 
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Worksheets 

Name tabs and naming guidelines 

All worksheets must have good, descriptive names to give users content information. 

1. Double-click the desired tab (or press Alt, O, H, R).Type the name of the sheet. 
• Names can be up to 31 characters long.  
• Some characters, such as backslash and brackets, cannot be used. 
• If using colors, ensure good color contrast between text and background. Do not use color alone 

to “color code” or define content. 

  

Table titles 

The table title should start in cell A1. You may merge cells to center your title. This is the only time you 
should merge cells. There are two ways to merge cells and type the title: 

• Highlight the cells you want merged. On the Home tab, select Merge & Center in the Alignment 
group. 

 

• Type the title into the left cell. Highlight the rows you want merged. Right-click, choose Format 
Cells, Alignment tab, and select Merge Cells. 
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Row and column headers 

Every Column should have headers. Row headers are optional. Do not leave any header cells blank.  

 

Merging and splitting 

You should never merge or split cells in an Excel table. The only exceptions are when merging cells for the 
titles or charts. It is difficult for blind or low vision users to understand tables with merged/split cells. If cells 
must be merged/split, ensure all users, including those using assistive technology, can understand 
information. Tab through the table ensuring: 

• All information is read. 
• All information is read in the proper order. 
• The information makes sense. 

Blank cells 
Sighted users can easily see where blank cells are and which headers the existing information belongs to. 
Users who rely on screen readers are not able to do that. Do not leave blank cells. There are several options 
for blank cells: 

• Type NA (Not Available or Not Applicable), or; 
• Place a zero (0) – but only if a zero applies in that particular situation, or; 
• Type the word “Blank” or “No data.” If you do not wish it to be visible, match the text color to the 

background color. Assistive technologies such as screen readers and refreshable braille displays read 
white text on a white background. 

• Note: a dash (-) can be used if you use find/replace or alt + 0150, but I suggest users stay away from 
dashes for simplicity. 
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Exceptions: If the blank cells follow a Row Subheading, do not fill the entire row with the work “Blank.” 

In the example below, Federal Tax and State Tax are subheadings of Income Taxes paid out. Leave the 
following cells empty. The highlighted empty data cell must have the words “blank.”  

 

Color 

The best practices for using color in Excel charts are the same as for using color in a Word document. Your 
audience may have vision disabilities or want to print the document in black and white. 

• Do not use color as the only means of conveying information. You must have an alternate way of 
making the information available. You can use symbols or words along with the color. For example, 
negative numbers are often red. Add the standard symbol, the parenthesis, around the number in 
addition to the red color.  
Example: $95.34 vs. ($95.34)   Can you tell which is negative when printed in grayscale? 

• If you use color, check your color contrast with a program such as the Paciello Colour Contrast 
Analyser (should be available to most state employees with supervisor request). 

Note: The default colors Microsoft Excel uses to make charts and graphs are NOT acceptable. You must 
change them to higher contrasting colors. 

To change colors on a graph 

1. Double-click on the data bar (line, area, etc). The Format Data Series panel appears (Alt+JA, M). 
Click on Fill & Line under Series Options, then choose Solid fill. Open the full color chart by clicking 
on More Colors… 

 
2. After choosing a color, if you want to add a pattern, click Pattern fill. Choose the desired pattern, 

foreground color, and background color.  



Minnesota State Accessible Document Reference Guide | 47 

3. Add a border if using a pattern or lighter color. 
a. Open the Border menu, and select the Solid line radio button. Choose a Color from the 

dropdown menu.  

  

Format cells and text 
Use Styles to format your text. While the dialog box looks different from Microsoft Word it works in a similar 
manner. To format text: 

1. On the Home tab, select the Cell Styles button in the Styles group on the ribbon (Alt+H+ J). 
2. Select the style you want. 
3. If you want to modify a style, right-click the style you want changed and choose Modify. 

Considerations for fonts: 

• Keep the font large enough to read; size 12 is good for most users. Do not use a font below size 11. 
• Do not rely on color alone. Always use a second method of conveying information. 
• Use bold, italics, and underlines sparingly.  
• Do not underline anything other than a hyperlink with bright blue. 
• Do not use condensed spacing. 
• Ensure good color contrast between text and background. 

  



48 |MS Excel 365 

1. Select Format in the Style dialog box. You can change: 
• Number properties 
• Alignment 
• Font Properties 
• Border properties 
• Fill colors and effects 
• Protection  

2. Change the desired attributes and click OK.  

 

Adjust spacing 

Row height 

There are three ways to add/change row height.  

• Hover between two rows. The mouse pointer becomes a double arrow. Click and drag the line up or 
down until you get the desired size. 

• Select the row(s) you want to change, right-click (or Shift+F10), and then choose Row Height. 
• Alternately, choose the row(s), go to Home tab, Format menu, and select Row Height. The Format 

button also has “Autofit Row Height.” 

Cell padding 

Use Cell Padding in place of Gutter columns. This creates white space around the content without adding 
extra columns.  

On the Home tab, open the Format menu and choose Format Cells. Choose Horizontal: Left (Indent) or Right 
(indent). Set desired indent using whole numbers. 
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Alternate (Alt) text  

All non-text elements that are informative must have alternate (alt) text. This text allows those who cannot 
see images to understand the material. This affects those who do not download all images (popular for 
people with dial-up internet) and people with visual disabilities 

Charts and graphs 

Charts and graphs must have alternate text descriptions (alt text). As the table used to create the chart 
should be on the spreadsheet, start with the name and style of chart, followed by the starting cell of the 
table. If the chart is moved to a different tab than the table, add the Tab name to the alt text. 

Add alt text 

1. After inserting your chart/graph, right-click on it, and choose Edit Alt Text.  
Alternately, select the chart, open the Chart Tools, Format tab, and then choose Alt Text . 

2. Describe the chart in the text field in the Alt Text pane. Use a clear, concise description. If the chart 
shows something that is not written out in the body of your document, you must describe it. If it is 
something that is fully described within your document, you can refer to the existing text 
description. 

   

Remember: format your charts and graphs so all people can use them: 

• Use different shapes for plot points on charts. 
• Change chart colors. The default colors are not accessible. Choose colors and textures with high 

contrast. If you look at the below images, you can tell the difference between the three lines, even 
when printed in gray scale. I used different shaped plot points and different textured lines for each 
one. In addition, even the lightest line has enough contrast against the white background to be 
easily seen. 
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Images 

All images (with some exceptions) must have alternate text (alt text). This allows people who either cannot 
see the image, or have their computer set to not automatically down load images know what they are. 

Add alt text 

1. After inserting your image, right-click on it, and choose Edit Alt Text.  
Alternately, you can open the Picture Tools, Format Tab, and then choose Alt Text. 

2. Describe the image in the Description text box. Use a clear, concise description. If the image shows 
something that is not written out in the body of your document, you must describe it. If it is 
something that is fully described within your document, you can refer to the existing text 
description. 

3. If the image has no information (a border, for example), then use the Mark as decorative check box 
on the Alt Text pane. 

There is more information on Alt Text in the MS Word portion of this user guide. 
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Hyperlinks  

Note: Due to recent software updates, hyperlinks are being treated differently by various brands of 
software. Best practices in this section may change soon. 

Hyperlinks are set up in Excel the same as in Word. 

1. Type a unique, descriptive, meaningful name into the desired cell. 
2. Click on the cell and then click on Hyperlink on the Insert tab.  

Alternately, you can right click and choose Hyperlink. 
In the Text to display field, add the URL behind the meaningful text (optional). 

3. Enter the full URL into the Address field. If this field autopopulated, make sure it is ONLY the URL. It 
may pick up the meaningful text and punctuation along with the URL. 

4. Add a ScreenTip. If the visible text is the URL, you must add a screen tip. If your visible link is 
meaningful text, you do not need to add a screen tip. 

Example: Minnesota government homepage (http://mn.gov/portal/) 

• This link provides all information – a unique description and the full URL. People accessing your 
document electronically now know where the link goes and people printing your material can type 
the URL into their browser. 

• If you need the URL as the link, enter the URL in the Text to display field and the unique text 
description into the ScreenTip text field. 
Note: this layout is not always possible due to link length, document space, etc. Use your best 
judgement on how to handle each link. 

• To edit a hyperlink, right-click on the link and choose Edit Hyperlink. 

 

http://mn.gov/portal/
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Hidden instructional text 

Many Excel spread sheets are very straight forward. However, occasionally you may create a spreadsheet 
that is very confusing to someone who is blind. You can add two types of help text – tips on understanding 
the content or layout and notices at the end of tables and worksheets. 

Navigation help text (optional) 

You can provide specialized instructions or information for users of screen readers. These instructions are 
specifically for people who use assistive technologies such as screen readers or refreshable braille displays. 
As an author, you may realize something may be obvious to a sighted user, but confusing to someone who 
cannot see the document. Screen reader navigation help text can help blind users navigate your document.  

The example below has a table that uses symbols to denote information. The legend is at the bottom of the 
page. Help text with the meaning of the symbols has been placed in Cell A1. 

1. Place navigational help in Cell A1 (title now starts in Cell A2). 
2. Format text to size 1 with color matching the background (white, background 1). 
3. Reduce height of Row 1 (optional). Do not use the Hide function. 
4. Put the title in Cell A2. 

 

End of table or worksheet 

Add hidden guides to help people who rely on screen readers or refreshable braille by typing either “End of 
Table” or “End of Worksheet” where applicable. If your spreadsheet has multiple tables, it may help to add 
extra information, such as “End of table, 1 of 4” This tells your users know exactly where they are on the 
worksheet. At the bottom of each worksheet, add “End of Worksheet.” Again, it may help to add extra 
information such as “End of Worksheet, 2 of 7.” 
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Print area 

Define the print area of your spreadsheet to prevent printing unused rows and columns. Not only does this 
help cut down on wasted printer paper, those with low vision find it much easier to read a table with clearly 
defined borders.  

To define the print area 

1. Highlight all the information in your spreadsheet, including titles and header rows. 
2. On the Page Layout tab, select Print Area (Alt + P + R). 
3. Choose Set Print Area (S).  
4. To remove print area, open Print Area menu and choose Clear Print Area (Alt + P + R + C). 
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Hide unused rows and columns 

Give your spreadsheet a clean look by hiding the unused rows and columns. This action can be easily undone 
to add more content. 

Hide unused rows 

1. Select the entire row. Leave one blank row between your data and your selected row. 
2. Hold down the Shift key, press and release the End key. While still holding the Shift key down, press 

the Down Arrow key. This selects all rows from the one you selected downwards. 
3. There are three ways to hide the selected cells: Hover your curser in the selected area, Right-click 

and choose Hide; press Control +9; or, on the Home tab, click on Format in the Cells group, select 
Hide & Unhide, and then select Hide Rows. 

Hide unused Columns 

1. Select the entire column. Leave one blank column between your data and your selected column.  
2. Hold down the Shift key, press and release the End key. While still holding the Shift key down, press 

the Right Arrow key. This selects all columns from the one you selected to the right. 
3. There are three ways to hide the selected cells: Hover your curser in the selected area, Right-click 

and choose Hide; press Control +0 (zero); or, on the Home tab, click on Format in the Cells group, 
select Hide & Unhide, and then select Hide Rows. 

  

Unhide rows and columns 

1. On the Home tab, click on Format in the Cells group (Alt+H+O).  
2. Select Hide & Unhide (U).  
3. Select Unhide Rows (O) or Unhide Columns (L). 
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Note: Do not use the Hide feature for anything you want recognized by assistive technology. If you hide a 
row, column, or page, the screen reader or braille display cannot recognize it. Only use this feature to hide 
non-published information or unused rows and/or columns. 

Deleting unused tabs 

Delete unused worksheets. Make sure you only delete unused worksheets. Deleted data cannot be 
recovered. 

1. Right-click on unused sheet tab. 
2. Choose the Delete command (Alt+H+D+S).  

Spelling 

Microsoft Excel does not automatically check for spelling errors. You must manually check your document. 
Excel only checks one worksheet at a time. It cannot check the whole workbook 

1. On the Review tab, select Check Spelling in the Proofing group (F7). 

Remove comments 

Screen readers are unable to read comments. Place comments intended for all readers in a cell. 

Table? Spreadsheet? 

Create Accessible Tables (4:24): [https://support.office.com/en-us/article/video-create-more-accessible-
tables-in-excel] 

It is important to know exactly how your document will be used when it is completed. For example: 

• Is this document an ongoing spreadsheet with lots of changes/updates? 
• Is this document complete and going to be converted into a PDF and distributed on the web? 
• Is this document going to be posted online in the Excel format? 
• Are you taking the content and putting it into a Word document? 

If your document will have ongoing changes and updates, it should be left as a spreadsheet. However, if you 
decide this document is complete, no more changes will be made, and it is ready for final distribution, you 
may want to convert it from a spreadsheet into a table.  

IMPORTANT!  
Before converting the document into a table, save a copy of the spreadsheet! Once the document is 
converted from a spreadsheet into a table, you lose the spreadsheet functionality. Saving a copy allows 
you to go back to the spreadsheet if changes are necessary. 

There are several ways to insert a table. I have instructions for both ways. The result is the same - an 
accessible table. There is a link at the top of this section to the Microsoft Office Support page with a helpful 
video. 

  

https://support.office.com/en-us/article/video-create-more-accessible-tables-in-excel-86e50f77-0f15-4537-ab1d-62d0e4cd5645?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/video-create-more-accessible-tables-in-excel-86e50f77-0f15-4537-ab1d-62d0e4cd5645?ui=en-US&rs=en-US&ad=US
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Method 1: 

1 Go to the Home tab and select Format as Table.  
2 Choose a style for your table. 

 

3 Check the correct data is selected inside the dashed line. If not, you can change it by either selecting 
the desired area on the spreadsheet (click and drag) or by changing the data within the Create Table 
dialog box.  

4 Check the Table has headers checkbox and then select OK. 

   

5 Open the Design tab. In the Properties group, type a descriptive name in the Table Name: field. Use 
the check boxes to finish the table layout. 

 

Method 2: 

This gives you the same results as Method 1, just with a slightly different process. 

1 Select any cell within the data. 
2 Go to the Insert tab, open the Tables menu, and then select Table. 
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3 Check the correct data is selected inside the dashed line. If not, you can change it by either selecting 
the desired area on the spreadsheet (click and drag) or by changing the data within the Create Table 
dialog box. Your information is now in a table. 

4 Open the Design tab. Use the tools available to change the Table Style and Style Options. Be sure to 
choose a table with good color contrast. 

5 Name your table in the Table Name: text field. 
6 Once your table is in place, with good color contrast, adjust your line spacing using the row height 

and column width settings. 
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Check accessibility 

Microsoft Excel has a built-in accessibility checker to assist you in ensuring your spreadsheet is accessible. 
Just like in Word 2013, the checker gives you three levels of results: 

1. Errors: Fix all errors (with exception of Table needs alt text.  
2. Warnings: This is content that may pose a problem for people with disabilities to access or 

understand. You may need to fix these.  
3. Tips: Offers tips on how to make that area better organized or more user-friendly. 

To use the Accessibility checker 

1. Save your document. 
2. On the File tab, select the Check for Issues button and then on Check Accessibility (Alt+F+I+I). The 

Accessibility Checker dialog box opens. 
3. The Additional Information dialog box is located at the bottom of the Accessibility Checker. It 

explains why and how a problem is fixed. 
4. Click on the results to see what the issue is and how to solve it. 

  

PDF Conversion 

Do not create PDFs if you do not have Adobe Pro XI or later. 

If you have Adobe Acrobat Pro, there are multiple ways of saving a PDF file. Do NOT use Save As and choose 
PDF (*.pdf). This does NOT produce an accessible document. 
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Create PDF 

Use the Acrobat tab. Select Preference 

 

1. On the Settings tab, ensure these boxes are checked: 
• View Adobe PDF result 
• Prompt for Adobe PDF file name 
• Convert Document Information 
• Create Bookmarks 
• Add Links 
• Enable Accessibility and Reflow with tagged Adobe PDF. 

  

2. On the Security tab, ensure box labeled Ensure text access for screen reader devices for the 
visually impaired is checked.   
Note: This box is grayed out but must be checked. If it is not, check “Restore Defaults and then OK.  

3. Click OK, and then select Create PDF. 

Note: PDF’s have inherent accessibility issues. If you do not have Adobe Acrobat Pro, the problems 
increase. Even if you convert it correctly, the document may not be accessible. You must use Adobe 
Acrobat Pro to convert the document. 

For help with PDF files, refer to the Acrobat DC Pro Support page: 
https://helpx.adobe.com/support/acrobat.html or contact your agency accessibility coordinator. 

 

https://helpx.adobe.com/support/acrobat.html
https://helpx.adobe.com/support/acrobat.html
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MS POWERPOINT 365 
Making accessible PowerPoint (PPT) presentations is very similar to accessible Word and Excel documents. 
However, a few things are specific to PPT that you do not see in the other programs. 

General guidelines  
• Use the state-approved template. 
• Use contrasting colors for text and background. 
• Minimum text sizes may be different depending on how it will be used. Remember: PowerPoint 

slides may be printed, viewed on a computer monitor, accessed by a person using assistive 
technologies, or viewed on an overhead projection screen. Choose the best font size for all the uses 
of your particular presentation 

• Do not put too much information on one slide.  
• Use bullet points to keep text short, simple, and easy to read. 
• Avoid both types of animations. This may cause a screen reader to repeat the information multiple 

times or cause dificulty for those with cognitive disabilities. 
• Do not use text boxes. They are not read by screen readers. Insert additional “text placeholders” 

instead.  

Title, subject, and author 

All documents must have a title and subject. The title is the first thing read by assistive technologies such as 
screen readers and braille displays. Your agency may require something different from what is here. Check 
with your supervisor if you are unsure of your agency’s needs. 

Add/Edit Title, subject, and author 

1. On the File tab, select Info (Alt+F+I). 
2. Select Properties and then choose Advanced Properties to open the dialog box (QS).  
3. Open the Summary tab. 

  

4. Type the title, subject, author, and company in the text boxes.  
a. Title: Same as PowerPoint title. The title is autofilled when you add the title to the title slide. 
b. Subject: broad overview – what is the document about? 
c. Author: This field should contain your division and your name or initials (your agency may 

require something slightly different).  
d. Company: Either State of Minnesota or Agency name. If using the State of Minnesota, then 

place the agency name at the beginning of the Author line. 
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Slide Layout 

Choosing an appropriate layout for each slide is one of the most important aspects of creating an accessible 
document. Microsoft has taken a lot of the guesswork out of that for you with a set of ready-made layouts. 
Each slide’s layout can be different to fit the information presented.  

Many agencies are making accessible templates. Check with your supervisor to see if your agency has 
accessible templates to use.  

To access the available layouts: 

1. With the slide selected, select Layout on the Home tab (Alt+H+L). 
2. Choose the layout that suits the content of your slide. 

 

Reset layout 

If you changed the look of a layout and want to go back to the original layout without losing any of your 
content, use the Reset command located on the Home tab, Slides group. 
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Footers 

Footers are automatically added to slides unless the option has been turned off in the Slide Master 
(discussed in the Placeholders section). However, there are times when you may want to turn the footer off 
for one slide. To turn the footer off in one slide: 

1. Open the Insert tab and choose Header & Footer from the Text group. 
2. Uncheck the options you do not want shown on that particular slide. 
3. Choose Apply to apply settings to one slide, or; 

Choose Apply to All to apply settings to the entire deck. 
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Placeholders (and text boxes) 

Text boxes are not accessible. Use Content Placeholders in place of text boxes. 

• Use Placeholders to add text, pictures, charts, tables, smart art, media, and clip art. If you are 
making a template, the Content Placeholder accepts any type of content. 

• Content inside placeholders automatically transfers when you change layouts. 

To format a custom layout 

1. On the View tab, in the Master Views group, click Slide Master (Alt+W+M). The top slide on the left 
hand panel is the master slide for the entire theme. Changes to this slide have a global effect. 

 

 

2. Choose a slide from the panel on the left-hand side of the 
screen you want the placeholders.  
Alternately, you can right click on a slide and select 
Duplicate Layout to create a completely new slide (Ctrl + D 
when in Slide Master View). 

3. On the Slide Master tab, in the Master Layout group, select 
Insert Placeholderand choose the desired stlye (Alt+M+A).  

4. Drag your mouse on the slide to create the placholder. 
5. The text in the ”Text” and “Content” placeholder may be 

changed if desired. 
6. To give the new format a name, right-click on the thumbnail 

and select Rename Layout. 
7. Adjust font styles, colors, and size if desired. 
8. Select Close Master View on the Slide Master tab. 
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Slide titles 

It is important to title all slides. A screen reader uses the titles in the same way it uses headings in a word 
document. It allows a blind user to scroll through the slides and jump directly to a specific location.  

Title slides 

1. Click on the title placeholder to select it, and then enter the title name.  
2. If slide has no title placeholder, open the Slide Master to add it (Alt+M, E). 

  

If you do not want the title to be visible on the slide: 

1. On the Home tab, select Arrange in the Drawing group. 
2. Choose Selection Pane (Alt+H+G+P). 
3. Click the eye icon next to the text box. 
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Alternative text  

Just like making Word and Excel accessible, all images, graphs, charts, clip art, audio and video files, and 
embedded objects must have an alternate text associated with them. There is one exception; images that 
are strictly decorative and impart no meaning to the content do not need alternate text. These include 
things such as divider lines, borders, and “fluff” images. Most of these should be placed in the slide template 
(using the Slide Master). Alt Text in PowerPoint is added the same way as in Word and Excel. 

1. Right click on the graphic (Shift+F10) and choose Edit Alt Text.  
Alternately, you can open the Picture Tools, Format Tab, and then choose Alt Text. 

2. Describe the image in the Description text box. Use a clear, concise description. If the image shows 
something that is not written out in the body of your document, you must describe it. If it is 
something that is fully described within your document, you can refer to the existing text 
description. 

3. If the image has no information (a border, for example), then use the Mark as decorative check box 
on the Alt Text pane. Note: this feature may not be available on all versions of MS Office. For 
decorative items such as divider lines, leave the Alt Text field empty.  

There is more information on Alt Text in the MS Word portion of this user guide. 
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Tables 

Insert a table 

There are two ways to properly insert a table: 

1. On the Insert tab, click the Table button. 
2. Select Insert Table (Alt+N+T+I). 
3.  Enter the number of columns and rows you want.  

Alternately, select the Table icon in the content placeholder. Choose the number of columns and 
rows. 

   

Column header  

You must have clear column headers for easy navigation and providing context for the table’s information. 
To add headers: 

1. Click anywhere on the table to open  the Table Tools group with the Design and Layout tabs. 
2. In the Table Style Options group, select the Header Row check box. 
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Formatting  

The same best practices for tables apply in PowerPoint as they do in Word. 

• Do not use tables in place of columns. Use or make a layout that suits your needs. 
• Do not use blank rows or columns as spacers. Adjust the line spacing instead. 
• Use solid lines for borders. A screen reader may interpret dotted lines as a graphic. 
• There should be no empty table cells. Screen readers usually skip them, making it impossible for the 

listener to know which column the information belongs in. If there are blank cells you have several 
options: 

o Use a dash (-), or; 
o Type NA for Not Applicable or Not Available, or; 
o Type a zero (0) – but only if the zero is the correct numberical value, or; 
o Type the word(s) “Blank” or “No Data.” You can highlight the color and change it to match 

the background color. Be careful – if the background color is anything other than white, it 
may be seen when printed in black and white or grayscale. 

• Try not to merge or split cells unless you absolutely need to. That quickly becomes very confusing 
for people relying on assistive technology. If you do merge or split cells, make sure the auditory 
information makes sense. 

• Make sure information makes sense when read left to right, top to bottom. 
• Test the table for usability: 

o Click on the first cell. 
o Using the Tab key, go through the table ensuring the information would make sense to a 

auditory user. 

Hyperlinks 

There are two methods of creating links. One is to use both unique, descriptive text along with the URL. The 
other is to use unique, descriptive text on the slide, and then place all URLs on a reference slide at the end of 
the deck. This next section describes both ways. This is especially good for links with long URLs. 

It is important to know how your PowerPoint will be distributed. If it will be converted into a PDF and sent 
out electronically, it is best to place to create the link using descriptive text on the slide and the URLs on a 
separate slide. PDFs are now treating unlinked URLs as hyperlinks, but without all the information necessary 
to make them accessible. If you are distributing the presentation as a PowerPoint, you can use either 
technique. 

Example: Go to the Minnesota State Government website (www.mn.gov) for more information. 

1. Select the location within content placeholder you want the link in. 
2. On the Insert tab, select Hyperlink (Ctrl+k) in the Links group. The Hyperlink dialog box opens. 
3. Type the descriptive name in the Text to display box. 
4. Type the full URL in the Address box. 

If you place just the descriptive text for the link on the slide, put a link containing the URL on the Reference 
slide at the end of the PPT. For links created with only the URL, you must add the descriptive text in the 
ScreenTip. 

http://www.mn.gov/
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Example: www.mn.gov 

 

 

Reading order  

Screen readers may not read the information in the intended order. You can check the order and rearrange 
it to suit your needs. 

1. On the Home tab, select Arrange in the Drawing group and then click on Selection Pane (Alt+F10). 
2. The objects on the slide are read in the order they appear on the pane from bottom to top (the first 

object at the top of the list is actually the last object read). 
3. To change the reading order, highlight the section you wish to move and click the up or down 

arrows. Alternately, you can click and drag the items in the order you want. 

 

http://www.mn.gov/
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Color 

Color can add a lot to your PowerPoint presentation. But keep in mind those users who have low vision, 
color blindness, or wish to print your slides in black and white. Here are some basic guidelines for including 
color in your presentation. 

• Keep the contrast between text, images, and background high.  
• Do not use red, orange, or green for text. 
• When using graphs, use texture and/or high contrast colors. Follow this up with good Alt Text. 
• Highlight text with arrows or circles instead of using color.  

There are two ways to check how your presentation looks when printed in black and white.  

 

Method 1: Print Preview 

1. Open the File tab and choose Print. 
2. Change the print Settings to either Grayscale or Pure 

Black and White. 

 

Method 2: Color/Grayscale command 

1. On the View tab, select the Grayscale button in the 
Color/Grayscale region (Alt+W+O). 

2. Click on an element you wish to view, and then select 
Grayscale in the selection panel to see how your slide 
looks (Alt+B+G).  

3. Click Back To Color View when finished (Alt+B+C).  

 

Note, before printing color presentations in grayscale, use print preview to make sure all elements are 
visible. You may have to change the properties to get them to print properly.  



Minnesota State Accessible Document Reference Guide | 71 

Outline and notes panels 

There are two panels that can be very useful for the author, the Outline panel and the Notes panel. 

• The Outline panel is in the Presentation Views group on the View tab (Alt+W+PO). Click it to bring 
up the full text outline of your PowerPoint presentation. This panel makes it very easy to check: 

o Each slide has a unique and meaningful title. 
o The slides are in the proper order. 
o The text on each slide is in the proper order. 
o All slide text appears on the outline. Note: if text is on a slide that is not on the outline, that 

means it is in a text box. This text is invisible to assistive technology, so must be placed in a 
Content Placeholder. 

• The Notes panel (Ctrl _+ Shift + H) is used to add information that does not show up on the slides. 
Any information in the Notes panel is not recognized by most assistive technology. Do not put 
information for the end-user in the notes panel. This is only used for the author or presenter of the 
PowerPoint. An example would be a note to remind the speaker to discuss something pertinant to 
that slide. 
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Accessibility checker 

Microsoft has a built-in Accessibility Checker like Word and Excel. Check for issues after finishing the 
presentation. 

1. On the File tab, select Info (Alt+F, I, I). 
2. Select Check for Issues and then select Check Accessibility. 

Alternately, use the Check Accessibility command on the Review tab (Alt+R, A1) 
3. The Accessibility Checker Inspection Results panel opens along with your presentation. 

  

 

4. There are three levels of alerts: 
• Errors: Fix all errors to make your content accessible for 

AT users (exception: tables do not need alt text; ignore 
this error).  

• Warnings: This is content that may pose a problem for 
people with disabilities to access or understand. You may 
or may not need to fix these.  

• Tips: Offers tips on how to make that area better 
organized or more user-friendly. 

5. Click each item. There is an Additional Information panel 
below that explains the problem and how to fix it. 

Create PDF 

If you do not have Adobe Acrobat Pro, give your PowerPoint document to someone who does. Acrobat Pro 
is a superior conversion program. 

If you have Adobe Acrobat Pro, there are multiple ways of saving a “.pptx” as a “.pdf”, but only two of them 
create accessible documents. Do NOT use Save As and choose PDF (*.pdf). This does not produce an 
accessible document.  
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Create PDF 

1. Open the Acrobat tab. Select Preferences.  

 

2. On the Settings tab, ensure these boxes are checked: 
• Create Bookmarks 
• Add Links 
• Enable Accessibility and Reflow with tagged Adobe PDF. 
• Convert Multimedia 
• Preserve Slide Transitions 

3. On the Security tab, ensure box labeled Enable text access for screen reader devices for the 
visually impaired is checked.  

4. Click Create PDF. 

Note: This box is grayed out but should be checked. If it isn’t, check “Restore Defaults and then select OK.  

    

After converting the document into a PDF, check it for accessibility. Properly created documents may still 
have accessibility issues. 

For help with PDF files, refer to the Adobe Acrobat User Guide page (https://helpx.adobe.com/acrobat/user-
guide.html). 

Note: PDFs have some inherent problems with accessibility. Even when doing everything correct, they may 
not be accessible for some users. Check for and correct all errors. 

https://helpx.adobe.com/acrobat/user-guide.html
https://helpx.adobe.com/acrobat/user-guide.html
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MULTIMEDIA 

There are best practices for making multimedia files accessible for all users, including those with vision, 
hearing, motor, or cognitive disabilities. The following sections deal with the best practices, but not with 
specific types of software necessary to carry it out. Speak with your supervisor about the appropriate 
software for your needs. 

General requirements 

• Ensure site can be navigated by keyboard. 
• Provide links to download sites for special applets or plug-ins to play multimedia. 
• Provide keyboard navigation for all media players (play, stop, volume, etc). 
• Do not interfere with accessibilty features of programs and site. 
• Do not override user-defined settings in the operating system. 
• Do not rely on color for direction. Must use alternate means of communication in addition to color.  
• Do not use an auto-play feature for audio files on your web sites. Always have an On/Off button and 

allow the user to make the choice to play the file or not.  
• Provide keyboard shortcuts in both audio and visual formats when giving instructions. Example: To 

open the Font Dialog box, click on the Font Group launcher or press Ctrl+D. 

Audio  

• Provide a word-for-word transcript of the audio file. This can either be on the same page or as a link 
to a text file. 

• Provide description of background sounds/music if it provides context and/or content. 

Video and other multimedia 

• Provide synchronized open or closed captioning for all files that contain speech or other auditory 
information. 

• Provide synchronized audio equivalent of all visual information necessary for understanding the 
content. Example: Voiceover explaining a task a person is carrying out. 

• Do not use any flashing, strobing, blinking, or flickering elements between rates of 2 Hz and 55 Hz 
(three flashes/second) for any video, whether live or animated. This range can cause seizures, 
dizziness, and nausea, as well as being distracting for users with cognitive disabilities. 

• If you must use some of these elements on a web page, you must place a warning on the web page.  
• Provide a play/stop button for media. Do not have it automatically play when a person goes to the 

site. 
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MICROSOFT WORD STYLES 
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ACCESSIBILITY CHECKER RULES 

The following section is taken directly from the Microsoft Office Support website : 
(https://support.office.com/en-us/article/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-
74b4a67101c1#bkmk_checkererrorswarnings).  

The Accessibility Checker verifies your file against a set of rules that identify possible issues for people who 
have disabilities. Depending on how severe the issue is, the Accessibility Checker classifies each issue as an 
error, warning, or tip. 

• Error. Content that makes the document difficult or impossible to read and understand for people 
with disabilities 

• Warning. Content that in most (but not all) cases makes the document difficult to understand for 
people with disabilities 

• Tip. Content that people with disabilities can understand but that could be presented in a different 
way to improve the user’s experience 

• Intelligent Services. Content that is automatically made accessible by AI, and that you should review 
for accuracy and context 

Accessibility Checker errors, warnings, and tips 

The following tables itemize the Accessibility Checker rules, what they check for, where to learn how to fix 
each issue, and why you should fix each one. 

Errors 

If content in the file makes it very difficult or impossible for someone with a disability to use, the 
Accessibility Checker classifies it as an error. 

Rule Accessibility Checker verifies Why fix this? Applies to 
these 
applications 

All non-text 
content has 
alternative text 
(alt text). 

All objects have alt text and the 
alt text doesn’t contain image 
names or file extensions. 

Screen readers speak the 
alternative text to describe images 
and other non-text content that 
users can’t see. Based on alt text, 
users can understand the purpose 
and meaning of the described 
content. 

Excel, 
PowerPoint, 
Word, 
Outlook, 
OneNote, 
Visio 

https://support.office.com/en-us/article/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1#bkmk_checkererrorswarnings
https://support.office.com/en-us/article/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1#bkmk_checkererrorswarnings
https://support.office.com/en-us/article/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1#bkmk_checkererrorswarnings
https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.office.com/en-us/article/make-your-outlook-email-accessible-to-people-with-disabilities-71ce71f4-7b15-4b7a-a2e3-cf91721bbacb
https://support.office.com/en-us/article/make-your-onenote-notebooks-accessible-to-people-with-disabilities-3c82a6cf-17aa-4e8b-bb2b-7ce210855616
https://support.office.com/en-us/article/make-your-visio-diagram-accessible-to-people-with-disabilities-e2c847a9-f010-4fef-af65-16e252829d44
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Rule Accessibility Checker verifies Why fix this? Applies to 
these 
applications 

Tables specify 
column header 
information. 

Tables and/or blocks of cells 
have the header box selected or 
a header row indicated. 

Users rely on the table headings to 
understand the content that is 
subsequently read by the screen 
reader. Also, assistive technology 
often uses the table header row to 
help convey to the user the current 
cursor location in the table and to 
provide information that enables 
the user to navigate the table. 

Excel, 
PowerPoint, 
Word, 
Outlook, 
OneNote 

All slides have 
titles. 

Slides have titles. Slide titles enable users to navigate 
within a presentation, including 
finding and selecting a single slide 
to immediately go to. 

PowerPoint  

Cells in an 
Excel 
worksheet 
don't use red-
only formatting 
for negative 
numbers. 

Cells that are set to Number 
format and use only the red 
color for negative numbers (e.g. 
show 1000 in red instead of -
1000). 

Users who have difficulty 
distinguishing color won’t be able 
to tell the difference between 
positive and negative values. 

Excel  

Image or 
object is inline 
with the text. 

Images or objects are positioned 
inline with the surrounding text. 

If the image or object is not inline, 
it may be difficult for screen reader 
users to interact with the object. It 
may also be difficult to know 
where the object is relative to the 
text. 

Word  

Document 
access is not 
restricted. 

Any document that has disabled 
the Access content 
programmatically option in the 
document permissions settings: 
Review > Restrict Editing > 
Restrict permission.... Select 
Restrict permission to this 
document > More options. 

Information Rights Management 
(IRM) protection may prevent 
devices such as screen readers 
from having access to this 
document. For more info, go to 
Allow changes to parts of a 
protected document. 

Excel, 
PowerPoint, 
Word 

  

https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.office.com/en-us/article/make-your-outlook-email-accessible-to-people-with-disabilities-71ce71f4-7b15-4b7a-a2e3-cf91721bbacb
https://support.office.com/en-us/article/make-your-onenote-notebooks-accessible-to-people-with-disabilities-3c82a6cf-17aa-4e8b-bb2b-7ce210855616
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.office.com/en-us/article/allow-changes-to-parts-of-a-protected-document-187ed01c-8795-43e1-9fd0-c9fca419dadf
https://support.office.com/en-us/article/allow-changes-to-parts-of-a-protected-document-187ed01c-8795-43e1-9fd0-c9fca419dadf
https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
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Warnings 

If the content in most (but not necessarily all) cases is difficult for people with disabilities to understand, the 
Accessibility Checker gives a warning. 

Rule Accessibility Checker 
verifies 

Why fix this? Applies to these 
applications 

Table has a 
simple structure. 

Tables are simple 
rectangles with no 
split cells, merged 
cells, or nesting. 

Users navigate tables via keyboard 
shortcuts and assistive technology, which 
rely on simple table structures. 

Excel, 
PowerPoint, 
Word, Outlook, 
OneNote 

Sheet tabs have 
meaningful 
names. 

Sheets in the 
workbook include 
descriptive 
information and 
there are no blank 
sheets. 

Descriptive sheet names, such as “October 
sales totals,” make it easier to navigate 
through workbooks than do default sheet 
names, such as “Sheet1.” 

Excel  

Sufficient 
contrast 
between text 
and background. 

Colors of the text and 
background are 
different enough to 
make the text easy to 
see. 

People with low vision often find it hard to 
read text that does not contrast with the 
background. If your document has a high 
level of contrast between the text and 
background, more people can see and use 
the content. 

Excel, 
PowerPoint, 
Word, Outlook 

Closed captions 
are included for 
inserted audio 
and video. 

All audio and video 
objects have closed 
captioning. 

Without captioning, the information in a 
video or audio segment may be entirely 
lost to people with disabilities. 

PowerPoint, 
OneNote 

Slide titles in a 
deck are unique. 

Non-blank slides have 
unique titles. 

Users rely on titles to know where they 
are in the deck and to navigate the deck. 

PowerPoint  

Tips 

When there is content that people with disabilities can understand but that could be better organized or 
could be presented in a way that can improve their experience, you see a tip. 

Rule Accessibility Checker 
verifies 

Why fix this? Applies to these 
applications 

The reading 
order of the 
objects on a slide 
presentation is 
logical. 

Objects on a slide are 
in a logical order. 

Assistive technology reads slides and the 
elements on them in the specified order. 
If the reading order isn’t logical, the 
content doesn’t make sense. 

PowerPoint  

Layout tables are 
structured for 
easy navigation. 

The layout order is 
logical for the 
language, and the tab 
order is not circular. 

Users rely on the table layout to navigate 
through the content. It must be ordered 
logically for users to understand and 
navigate the content. 

Word  

https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.office.com/en-us/article/make-your-outlook-email-accessible-to-people-with-disabilities-71ce71f4-7b15-4b7a-a2e3-cf91721bbacb
https://support.office.com/en-us/article/make-your-onenote-notebooks-accessible-to-people-with-disabilities-3c82a6cf-17aa-4e8b-bb2b-7ce210855616
https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.office.com/en-us/article/make-your-outlook-email-accessible-to-people-with-disabilities-71ce71f4-7b15-4b7a-a2e3-cf91721bbacb
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-onenote-notebooks-accessible-to-people-with-disabilities-3c82a6cf-17aa-4e8b-bb2b-7ce210855616
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
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Rule Accessibility Checker 
verifies 

Why fix this? Applies to these 
applications 

Documents use 
heading styles. 

Content is organized 
with headings and/or 
a Table of Contents 
(TOC). 

Headings and TOCs provide structural 
context to users and enable navigation 
and easier searching in the document. 

Word, Outlook, 
OneNote 

Intelligent services 

The Accessibility Checker lists all pictures with an alt text generated by the Intelligent Services. 

Rule Accessibility 
Checker verifies 

Why fix this? Applies to 
these 
applications 

Suggested 
alternative 
text. 

All pictures whose 
alt text was 
generated by 
Office's image 
recognition service. 

The Intelligent Services automatically generates alt 
text in your document (when the feature is 
switched on). Review each suggestion carefully to 
make sure it accurately describes your picture. If 
you want to edit the suggestion, type over the 
suggested text in the Description box. 

To learn how to switch on this feature, go to Turn 
automatic alt text on. 

PowerPoint, 
Word, Outlook 

Accessibility checker limitations 

There are some accessibility issues the Accessibility Checker can’t detect. Also, some issues listed in the 
Accessibility Checker findings aren't necessarily accessibility issues that need to be fixed. 

• Color: Information is conveyed using color alone. 
• Closed captions: The Accessibility Checker reports missing closed captions in a video, but if your 

video already has in-band closed captions, open captions, or has no dialog, then there might be no 
accessibility issue with the video. 

URLs for the Microsoft links in table: 

Word: https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-
disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d  

Excel: https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-
disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593 

PowerPoint: https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-
with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593  

Outlook: https://support.office.com/en-us/article/make-your-outlook-email-accessible-to-people-with-
disabilities-71ce71f4-7b15-4b7a-a2e3-cf91721bbacb 

OneNote: https://support.office.com/en-us/article/make-your-onenote-notebooks-accessible-to-people-
with-disabilities-3c82a6cf-17aa-4e8b-bb2b-7ce210855616 

https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.office.com/en-us/article/make-your-outlook-email-accessible-to-people-with-disabilities-71ce71f4-7b15-4b7a-a2e3-cf91721bbacb
https://support.office.com/en-us/article/make-your-onenote-notebooks-accessible-to-people-with-disabilities-3c82a6cf-17aa-4e8b-bb2b-7ce210855616
https://support.office.com/en-us/article/everything-you-need-to-know-to-write-effective-alt-text-df98f884-ca3d-456c-807b-1a1fa82f5dc2#bkmk_autoalton
https://support.office.com/en-us/article/everything-you-need-to-know-to-write-effective-alt-text-df98f884-ca3d-456c-807b-1a1fa82f5dc2#bkmk_autoalton
https://support.office.com/en-us/article/make-your-powerpoint-presentations-accessible-to-people-with-disabilities-6f7772b2-2f33-4bd2-8ca7-dae3b2b3ef25
https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.office.com/en-us/article/make-your-outlook-email-accessible-to-people-with-disabilities-71ce71f4-7b15-4b7a-a2e3-cf91721bbacb
https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.office.com/en-us/article/make-your-word-documents-accessible-to-people-with-disabilities-d9bf3683-87ac-47ea-b91a-78dcacb3c66d
https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-excel-documents-accessible-to-people-with-disabilities-6cc05fc5-1314-48b5-8eb3-683e49b3e593
https://support.office.com/en-us/article/make-your-outlook-email-accessible-to-people-with-disabilities-71ce71f4-7b15-4b7a-a2e3-cf91721bbacb
https://support.office.com/en-us/article/make-your-outlook-email-accessible-to-people-with-disabilities-71ce71f4-7b15-4b7a-a2e3-cf91721bbacb
https://support.office.com/en-us/article/make-your-onenote-notebooks-accessible-to-people-with-disabilities-3c82a6cf-17aa-4e8b-bb2b-7ce210855616
https://support.office.com/en-us/article/make-your-onenote-notebooks-accessible-to-people-with-disabilities-3c82a6cf-17aa-4e8b-bb2b-7ce210855616
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Turn automatic alt text on: https://support.office.com/en-us/article/everything-you-need-to-know-to-write-
effective-alt-text-df98f884-ca3d-456c-807b-1a1fa82f5dc2#bkmk_autoalton 

Allow changes to parts of a protected document: https://support.office.com/en-us/article/allow-changes-
to-parts-of-a-protected-document-187ed01c-8795-43e1-9fd0-c9fca419dadf 

RESOURCES 
http://mn.gov/mnit/images/Stnd_State_Accessibility.pdf 

http://www.howto.gov/web-content 

http://webaim.org/ 

http://www.section508.gov/ 

http://www.section508.va.gov/section508/support/terms/term_at.html 

http://www.section508.gov/Section-508-Of-The-Rehabilitation-Act 

http://www.w3.org/ 

http://www.w3.org/standards/webdesign/accessibility 

http://romeo.elsevier.com/accessibility_checklist/ 

https://support.office.com 

https://www.revisor.mn.gov/statutes/ 

http://www.ehealth.va.gov/508/tutorials/pdf/13forms_1.asp 

http://governor.state.tx.us/disabilities/accessibledocs/ 

http://www.freedomscientific.com/documentation/screen-readers.asp 

https://www.access-board.gov/guidelines-and-standards/communications-and-it/about-the-section-508-
standards/section-508-standards 

http://www.udlcenter.org/aboutudl/whatisudl 

https://www.eeoc.gov/facts/ada17.html 

https://support.office.com/en-us/article/everything-you-need-to-know-to-write-effective-alt-text-df98f884-ca3d-456c-807b-1a1fa82f5dc2#bkmk_autoalton
https://support.office.com/en-us/article/everything-you-need-to-know-to-write-effective-alt-text-df98f884-ca3d-456c-807b-1a1fa82f5dc2#bkmk_autoalton
https://support.office.com/en-us/article/allow-changes-to-parts-of-a-protected-document-187ed01c-8795-43e1-9fd0-c9fca419dadf
https://support.office.com/en-us/article/allow-changes-to-parts-of-a-protected-document-187ed01c-8795-43e1-9fd0-c9fca419dadf
http://mn.gov/mnit/images/Stnd_State_Accessibility.pdf
http://www.howto.gov/web-content
http://webaim.org/
http://www.section508.gov/
http://www.section508.va.gov/section508/support/terms/term_at.html
http://www.section508.gov/Section-508-Of-The-Rehabilitation-Act
http://www.w3.org/
http://www.w3.org/standards/webdesign/accessibility
http://romeo.elsevier.com/accessibility_checklist/
https://support.office.com/
https://www.revisor.mn.gov/statutes/
http://www.ehealth.va.gov/508/tutorials/pdf/13forms_1.asp
http://governor.state.tx.us/disabilities/accessibledocs/
http://www.freedomscientific.com/documentation/screen-readers.asp
https://www.access-board.gov/guidelines-and-standards/communications-and-it/about-the-section-508-standards/section-508-standards
https://www.access-board.gov/guidelines-and-standards/communications-and-it/about-the-section-508-standards/section-508-standards
http://www.udlcenter.org/aboutudl/whatisudl
https://www.eeoc.gov/facts/ada17.html
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